Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 years
Album::loadScores() won't load a score that has a relative path active 8 2 years
Albums: joining scores resets beam adjustments active 1 2 years
Align fret diagrams at the nut instead of baseline active 3.5 5 1 year
Align horizontal frames in a vertical frame active 5 3 years
Align object to a grid or ability to align object relative to other active 11 3 years
Alignment between slashes and stems needs tweaking active 3.5 3 1 year
Alignment of fingerings outside the tab active 3.6 2 1 year
Alignment of multiple selected objects active 3 7 years
Alignment of rehearsal marks to barlines active 3.5 2 1 year
All 2 staffed instrument Glissando Bug active 3.4 1 2 years
All dropdown menus are buggy needs info 4.x-dev 3 1 month
All instruments piano sound needs info 3.0 6 3 years
all instuments sound like piano needs info 3.0 2 1 year
All Laptop Sound is static after Musescore is opened active 3.6 2 9 months
All on the songs won't play when I click the play button to hear the piece. needs info 3.5 1 1 year
All playback functions greyed out needs info 3.6 1 1 year
Allow "Capo Settings" applied to one staff to affect all staves using the same instrument active 3.0 4 10 months
Allow "Exclude from measure count" command for multiple measures at once active P2 - Medium 3.0 22 2 years
Allow "Merge matching rests" to be default active 3.5 7 1 year
Allow "staff distance" on first page to differ from subsequent pages. active 24 2 years
Allow % as chord symbol active 12 2 years
Allow a better support of medieval and renaissance symbols (available in palettes, playable, etc.) active 3.2 21 1 year
allow a superscript "+" to 5 in figured bass active 3.0 3 2 years
Allow appending a Frame via palette active 3.0 3 3 years