Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
Website Issue Tracker: Dropdown controls unusable when previewing a reply active 2 3 years
Way to disable mouse input while in note entry mode active 7 7 years
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 7 years
WAV or MP3 export issues needs info 3.5 3 1 year
WASAPI suport for PortAudio active 3 9 years
Want repeat bar line at end of piece without repeat-dots active 3.4 12 4 months
Wallpaper Preferences will not work in portable appimage on Linux active 3.1 2 2 years
Wacom support went away - Nightly Build active 0 8 years
Volume slider for main parts not working needs info 3.6 3 1 year
volume of some intruments gets lower all of a sudden needs info 3.6 1 1 year
Volume error when exporting file to (FLAC) needs info 3.2 4 3 years
Volume and Tempo Controls in the menu bar active 3.5 1 1 year
Volume needs info 3.1 1 3 years
Voltas: Odd behavior if adjusting vertical offset? active P2 - Medium 3.2 2 3 years
Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) active P1 - High 20 3 years
Voltas missing in some parts after reopen score active 3.5 0 1 year
Voltas duplicated if first instrument is invisible. active 8 1 year
Voltas collide with elements above the staff if top staff is hidden (due to being empty) active 3.0 11 11 months
Voltas alignment thrown off by errant multiple voltas active 3.5 1 1 year
Volta/Ottava/Pedal lines disappear when switching language active 3.6 26 11 months
Volta text not scaling with Stave Spacing active 3.4 2 2 years
Volta in Measure 1 PR created 3.0 4 2 years
Volta collides with system items active 3.5 3 1 year
Volta Bracket number needs info 2 3 years
Volta attached to non-top staff deleted when correspond staff is removed active 16 8 years