Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Swing command affects grace note duration active 3.4 2 5 months
Swing text: playback lost active P2 - Medium 3.0 9 2 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 2 years
Switching channels for a drumset instrument loses the sound bank (128) definition. active 3.5 3 11 months
Switching keyboard language bug active 3.5 1 1 year
Switching language is not applied everywhere until restart active 3.2 1 1 year
Switching of playback devices is not recognized active 0 6 years
Swung eighth notes do not accent correctly active 3.4 8 6 months
Sychronisation of articulations and line properties between Score and Drums-Part needs info 6 6 years
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 1 year
Symbol attached to rest disappears in imported 2.x scores. active P1 - High 3.1 4 1 year
Symbols are not exported to musicxml active 3.0 3 2 years
Symbols creating a glissando wavy line are not completely aligned under Windows active 4 7 years
Symbols disappear if moved a few spaces active 2.1 4 5 years
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 2 months
Sync with Logic Pro? needs info 3.5 2 1 year
Synth window: Save to/Load from Score and Set as/Load Default does not save metronome volume. active 3.0 10 2 years
Synthesizer > Zita1 reverb: "Delay" should be changed to "Pre-delay" active 3.2 3 1 year
Synthesizer freezes when changing soundfonts during playback active 3.0 5 2 years
Synthesizer is slow to respond and sometimes crashes. active 3.1 1 2 years
Synthesizer/Keyboards Sound Error active 3.4 0 1 year
Synthesizer: "Load Default" does not work "out of the box" active P1 - High 3.2 3 2 years
Synthesizer: "Load from score" disables default soundfont; requires "Revert to factory settings" to correct active 3.6 0 2 weeks
Synthesizer: Hang then crash if you press "Load from score" at very beginning of session active P1 - High 13 10 months
Synthesizer: Problem with save/load/set buttons active 3.2 6 2 years