Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Wrong brace behaviour when adding only one stave of piano active 0 6 years
Wrong clef when changing from tab to standard staff on guitar part active 5 7 years
wrong drum pitch for chimes instruments in instruments.xml active 2.1 3 3 years
Wrong error message when using 'copy' on a selection in a local time signature active 3.5 10 3 months
Wrong file open dialog if LC_ALL is set to de_DE active 2 9 years
Wrong FSF address in GPL headers active 2.1 4 2 years
Wrong Instrument Audio When MIDI Keyboard Note is Played While NOT In Input Mode active 3.6 3 1 month
Wrong instrument name (part name) on MuseScore.com active 2.1 2 4 years
Wrong language in print popup active 2.3 7 2 years
Wrong links in forum description of English Documentation forum when accessed from another language active 1 5 years
Wrong Midi channels in connected parts active 3.0 12 2 years
wrong MIDI for notes with two stems (and identical duration) active 2.1 0 3 years
Wrong museScore version tag written when using "-t" option active 2.1 2 4 years
Wrong note type option given in Select>More when note is in a tuplet active 3.5 4 5 months
wrong notes needs info 3.0 1 1 year
Wrong order of accidentals in altered unison active 3.x-dev 5 10 months
Wrong playback after applying cross-staff notation with glissandos in Diatonic play style active 3.2 5 1 year
Wrong playback of trills with ottava needs info P1 - High 3.0 4 2 years
Wrong position of measure rest if there is a breath mark in another voice active 3.0 2 2 years
Wrong rest placement in double-stemmed writing active 7 6 years
wrong selection with mouse from right to left active 1 6 years
Wrong Sounds active 3.4 12 11 months
Wrong tempo, key- and time signature on MIDI import needs info P2 - Medium 3.0 4 2 years
Wrong vertical position of breath mark active P1 - High 3.0 28 1 month
Wrong vertical shift of note dot when dragging with mouse while holding shift active 2.1 3 4 years