Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
Allow bracket in "arpeggios and glissandos" to share chord with other arpeggio symbols active 2.1 9 3 years
Allow Bluetooth-, other Sound- and MIDI-devices to be turned on after MuseScore loads active 6 1 month
Allow appending a Frame via palette active 3.0 3 3 years
allow a superscript "+" to 5 in figured bass active 3.0 3 2 years
Allow a better support of medieval and renaissance symbols (available in palettes, playable, etc.) active 3.2 21 5 months
Allow % as chord symbol active 12 1 year
Allow "staff distance" on first page to differ from subsequent pages. active 24 1 year
Allow "Merge matching rests" to be default active 3.5 7 11 months
Allow "Exclude from measure count" command for multiple measures at once active P2 - Medium 3.0 22 2 years
Allow "Capo Settings" applied to one staff to affect all staves using the same instrument active 3.0 4 2 months
All playback functions greyed out needs info 3.6 1 7 months
All on the songs won't play when I click the play button to hear the piece. needs info 3.5 1 11 months
All Laptop Sound is static after Musescore is opened active 3.6 2 1 month
all instuments sound like piano needs info 3.0 2 5 months
All instruments piano sound needs info 3.0 6 2 years
All 2 staffed instrument Glissando Bug active 3.4 1 1 year
Alignment of rehearsal marks to barlines active 3.5 2 11 months
Alignment of multiple selected objects active 3 6 years
Alignment of fingerings outside the tab active 3.6 2 7 months
Alignment between slashes and stems needs tweaking active 3.5 3 5 months
Align object to a grid or ability to align object relative to other active 11 2 years
Align horizontal frames in a vertical frame active 5 2 years
Align fret diagrams at the nut instead of baseline active 3.5 5 10 months
Albums: joining scores resets beam adjustments active 1 2 years
Album::loadScores() won't load a score that has a relative path active 8 2 years