Issues for MuseScore

Title Sort ascending Status Priority Version Replies Last updated
All Laptop Sound is static after Musescore is opened active 3.6 2 2 months
all instuments sound like piano needs info 3.0 2 6 months
All instruments piano sound needs info 3.0 6 2 years
All 2 staffed instrument Glissando Bug active 3.4 1 1 year
Alignment of rehearsal marks to barlines active 3.5 2 1 year
Alignment of multiple selected objects active 3 6 years
Alignment of fingerings outside the tab active 3.6 2 8 months
Alignment between slashes and stems needs tweaking active 3.5 3 6 months
Align object to a grid or ability to align object relative to other active 11 2 years
Align horizontal frames in a vertical frame active 5 2 years
Align fret diagrams at the nut instead of baseline active 3.5 5 11 months
Albums: joining scores resets beam adjustments active 1 2 years
Album::loadScores() won't load a score that has a relative path active 8 2 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 years
Album segfault {2parts-excerpted}.append( {1part-notexcerpted} ); active 19 1 year
Album panel: load previous album when opened active 2 2 years
AirPod Playback needs info 3.0 2 2 years
AIFF export active 3 9 years
After using staff text to change channel, wrong patch/sound is played for notes in chords containing tied notes active 3.x-dev 0 2 years
After successful use of newly-installed MuseScore, subsequent attempt fail at "Loading scores..." needs info 3.5 8 10 months
After selecting a measure, with shift held down, clicking in another measure can lose selection active 1 5 years
After Save Online, tab title changes to "temp_99999" active 2.1 1 4 years
After restarting program, visibility of piano keyboard is not restored active 3.6 13 8 months
After making edits, saving score during playback causing visual glitches in score layout active 3.6 1 8 months
After dragging, staff distance increases even if symbol returns to former position active 3.0 1 2 years