Issues for MuseScore

Title Status Priority Version Replies Last updated
JACK Audio on Musescore 3.x not working PR created P1 - High 3.0 45 17 hours
Time signature change doesn't appear in parts which don't have voice 1 active P1 - High 3.0 17 2 days
Chord symbols with alternate style assigned not assigned on import active P1 - High 3.0 5 2 days
On import, diagonal lines crossing staff should be set to no autoplace active P1 - High 3.0 1 2 days
[MStore Health] Awl::Knob multiple failures active P1 - High 3.0 1 2 days
[MStore Health] Awl::Knob multiple failures active P1 - High 3.0 2 2 days
Cannot suppress C major courtesy key signature active P1 - High 3.0 5 2 days
Assertion failure on adding instrument change in score with parts active P1 - High 3.0 2 2 days
Start center crashes MuseScore if there is no Internet connection active P1 - High 3.0 10 2 days
Crash on launching when an ASIO interface is connected active P1 - High 3.0 4 2 days
Articulations are duplicated on adding linked staves, crash is possible active P1 - High 3.0 2 2 days
File api-ms-win-crt-heap-I1-1-0.dll missing active P1 - High 3.0 14 2 days
Shift+drag doesn't move staves anymore active P1 - High 3.0 19 4 days
Unchecking 'Create courtesy clefs' hides all clefs at the beginning of a measure PR created P1 - High 3.0 2 1 week
[MusicXML] Arpeggio doesn't appear over multi-voice notes active P1 - High 3.0 9 1 week
Cannot change time stretch for articulations and ornaments active P1 - High 3.0 21 1 week
Continuous view: white block appears when wallpaper changed from default to PNG image PR created P1 - High 3.0 12 2 weeks
Smart Layout/autoplacement does not detect barlines active P1 - High 3.0 7 2 weeks
Adding time signature breaks a tie across barline PR created P1 - High 3.0 11 4 weeks
Scores corrupted beyond repair, containing nothing but zeros needs info P1 - High 3.0 28 1 month
Accidentals no longer tuck under/over previous notes PR created P1 - High 3.0 5 1 month
Re-implement the Album feature for Musecore 3 active P1 - High 3.0 14 1 month
Zerberus does not work correctly with channel number >64 active P1 - High 3.0 6 1 month
Incorrect display of workspaces after installing MDL active P1 - High 3.0 11 1 month
State of "play panel" on closing the program should be restored on re-opening active P1 - High 3.0 27 1 month