Issues for MuseScore

Title Status Priority Version Replies Last updated
1st & 2nd line endings can't proceed to new staff when dragging line with mouse active 3 8 years
Stacked Poly Chords with complex chords on bottom active 0 8 years
Stack alterations for complex jazz chords active 0 8 years
[trunk] Incipits active 0 8 years
Flatten score active 2 8 years
[Trunk] Copying note from beam with altered properties pastes beam-like active 0 8 years
[Trunk] Saw Wave isn't selected in Mixer active 0 8 years
[Trunk] Colours in voice boxes disappears after deleting notes active 2 8 years
[trunk] [osx] "backspace-key" triggering the same action as "delete-key" active 4 8 years
[Trunk] Re-moving note head returns to original position active 1 8 years
Disallow moving notes vertically in edit mode active 0 8 years
[trunk] copy SVG graphics added to a palette to a 'safe place' active 1 8 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 8 years
Dragging drum notes produces red bar rests active 0 8 years
Mark strings as non translatable in UI files when necessary active 0 8 years
Blue strip partially appears, then disappears after enabling and disabling Documents Stacked/Side by Side active 0 8 years
[Trunk] Score appears singular if Documents Stacked/Side by Side was enabled previously active 4 8 years
signature or available text in the account description active 0 8 years
[Trunk] Cannot select flag and tie chords active 3 8 years
Pop-up windows (1.x and trunk) active 1 8 years
[Trunk] Visible stave doesn't display multi-stave instrument correctly active 2 8 years
[Trunk] No sound when moving chord active 1 8 years
Asterisk appears if you enter edit mode active 0 8 years
Wrong file open dialog if LC_ALL is set to de_DE active 2 8 years
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 1 8 years