Issues for MuseScore

Title Status Priority Version Replies Last updated
QML api: "Select an element" needed so plugins can search PR created 3.x-dev 7 3 weeks
Repeat measure symbols: no audio on second time playback between repeat barlines active P1 - High 3.2 6 3 weeks
Erroneous spacing of concurrent staff-crossing beamed notes in different voices active 3.2 0 3 weeks
Bar separators are not always spanning across instrument groups needs info 3.2 2 3 weeks
No Sound needs info 3.2 5 3 weeks
allow a superscript "+" to 5 in figured bass active 3.0 3 3 weeks
Time signature spacing incorrect when invisible active P2 - Medium 3.2 2 3 weeks
Next System Shortcut active 3.2 5 3 weeks
shortcuts not saving or loading needs info 3.0 5 3 weeks
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 25 3 weeks
Transpose Up and Transpose Down shortcuts ignore the selection and transpose the entire score active 3.2 1 3 weeks
Multiple bends not drawn correctly active 3.0 1 3 weeks
Strings stop playing while piano has tremolo active 3.2 1 3 weeks
Mixer: Space between "Channel" and "Sound" is not constant, causing the display to jump active 3.2 4 3 weeks
Irregular spacing between lyrics line of one system and text objects of next system active 3.2 0 3 weeks
Stave brackets disappear on a 1 line percussion staff active 3.1 7 4 weeks
[Tablature] Allow to go directly from the Lower string to the Top string and vice versa in order to avoid going through all the others active 3.2 4 4 weeks
Add accessibility command to force full read of current location active P1 - High 3.2 2 4 weeks
Tie command does not properly handle chords with unisons PR created 3.2 10 4 weeks
MuseScore 3 is not available as a PortableApp on Windows active 3.0 29 4 weeks
Issues with ottavas active 3.2 1 4 weeks
MuseScore won't respond to my keyboard unless in Enter Text mode needs info 3.2 3 1 month
Menu mnemonics A-G create note in note input mode active 4 1 month
note-anchored line style applied incorrectly active P2 - Medium 3.0 5 1 month
Offset in the "Haipin" style in the "Text Styles" menu is not updating active 3.2 2 1 month