Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
some GP7 drumset sound are missing in the playback active 3.x-dev 0 4 months
Arpeggio, strum, bracket symbols: allow movement with L/R keyboard arrows active 3.5 0 3 months
[MusicXML import] incorrect lyric vertical order active 3.5 0 3 months
"show invisible" does not show until new item is added active 3.5 0 2 months
Arpeggio: Too much space before the symbol when it occurs at the beginning of a system active 3.5 0 1 month
Allow Alt + L/R arrows to select Slides in/out active 3.5 0 1 month
Rectangular frame border doesn't match text dimensions active 3.5 0 1 month
While a toolbar is expanded, hovering over the edge of a panel will dismiss the toolbar active 3.5 0 3 weeks
Solo and Mute in Channel definition malfunction active 3.5 0 2 weeks
Tablature ties are at different heights above the staff active 3.5 0 1 week
Place glissando text below active 3.5 0 1 week
Inspector width has increased significantly active 3.x-dev 0 12 minutes
Synthesizer/Keyboards Sound Error active 3.4 0 7 months
[MusicXML import] series of tied notes does not work if tied order is start stop active 3.4 0 7 months
Spare the need to press ESC in note input mode to make a range selection. active 3.4 0 6 months
Delaying when playback is used active 3.4 0 5 months
Mixer displaying incorrect instrument sound selections for non-default soundfonts active 3.4 0 5 months
Fretboard diagrams: reduce empty space in the Inspector active 3.4 0 4 months
Add support for 'system' images active 3.4 0 4 months
Red tops left on fret numbers during playback active 3.4 0 4 months
Turns in the middle between 2 notes active 0 5 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 5 years
Missing arrows in Gootville active 0 5 years
Bug: Piano Roll Editor crashes when adjusting ontime during playback active 3.1 0 1 year
Advancing issue active 3.1 0 1 year