Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Squeak noise in clarinet midi active 2.1 2 4 years
page settings - two sided active 3.5 0 1 month
Symbol attached to rest disappears in imported 2.x scores. active P1 - High 3.1 4 5 months
Zita1 reverb: Display setting doesn't match the actual setting active 3.2 3 7 months
Align fret diagrams at the nut instead of baseline active 3.5 5 4 weeks
Anchoring of Voltas problematic active 3.0 2 2 years
Update at help menu active 3.5 1 3 weeks
MusicXML: MuseScore should export stem color and alpha channel to XML active 2.1 1 3 years
Add an option to display finger numbers in chord diagrams active 3.5 2 2 weeks
printed album looks different from PDF export active 1 1 year
[MusicXML] Instrument brackets are all imported at column 0 active 3.0 1 1 week
Revise append/insert measures UX in the measure context menu active P2 - Medium 3.1 8 1 year
Tuplet numbers are not shown in lute tablature active 2.2 0 3 years
Inaccurate Audio Playback, some notes not sounding on website audio playback. active 3.5 0 4 days
No play back after switching sound card active 3.2 2 1 year
Adding the chinese Pipa to the list of instruments active 2.2 2 2 years
Tempo text: character formatting can stop text properties working in the Inspector active 3.2 2 1 year
Can't remove spacer attached to the last staff after reordering instruments active 3.0 1 1 year
Plugin: context of new Score() call affects resulting score active 1 6 years
Website: Access User links (My Profile etc.) and you lose navigation elements active 2.1 1 3 years
Automatic Courtesy Accidentals active 13 11 months
Voice change removes articulations/ornaments active 3.2 2 6 months
MIDI End-of-Track occurs prematurely / unequally when track ends in silence. active 2.1 1 3 years
Hand Bell Range Is Incorrect active 5 2 years
Add an overall dynamic setting active 3.2 4 1 year