Issues for MuseScore

Title Status Priority Version Replies Last updated
An approach is needed to identify unique MuseScore objects from within the PluginAPI. PR created 3.2 139 6 days
Add Glissando playback style portamento PR created P2 - Medium 3.x-dev 32 6 days
Layout of note value across 2 measures active 3.2 0 6 days
Tool tips in the palettes of both workspaces and the master palettes are not translated active P1 - High 3.0 8 6 days
Musescore won't open any of my working scores, or allow me to begin a new score needs info 3.0 2 1 week
Chord symbols: "Minimum chord spacing" on Style page affects vertical distances in error active 3.2 4 1 week
Playback background noises active 3.2 1 1 week
Staff spacers: Down and Fixed types wrongly positioned when applied to tablature active 3.2 0 1 week
Palettes text on dark theme still black in MuseScore Beta active P2 - Medium 3.x-dev 4 1 week
Export lyrics in .kar MIDI format active 24 1 week
End-start repeat barline too thick after deleting key signature active 3.2 1 1 week
Objects shouldn't leave the page active 15 1 week
Dragging elements to other pages makes them lost active P1 - High 7 1 week
Image capture causes previous note selection to be lost active 3.0 3 1 week
Capo Settings: allow an option for detuned instruments active 3.0 11 1 week
Changes to Measure properties are not propagated between score and existing linked parts PR created P1 - High 10 1 week
Allow exporting scores without invisible items. active 3.0 8 1 week
"Other" appearance in Time Signature Properties does not work PR created P1 - High 3.0 19 1 week
Line hook angles should be relative to the line instead of to the horizontal active 4 1 week
Diagonal line: End hook can disappear or elongate when Begin hook is set to "None" active 3.2 0 1 week
Add metronome sound when exporting mp3 active P2 - Medium 3.0 25 1 week
Corruption of score (missing parts) and producing parts keeps crashing needs info 3.2 1 1 week
Synth window: Save to/Load from Score and Set as/Load Default does not save metronome volume. active 3.0 10 1 week
Gentoo ebuild doesn't list required USE flag active 3.0 0 1 week
min distance in lyrics ignored when not displaying dash active P2 - Medium 3.2 1 1 week