Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 1 month
[Crash Reporter] Crash on Autosaving score active P1 - High 3.0 2 1 year
String patches are displayed incorrectly in Mixer with non-default soundfonts needs info P1 - High 3.2 2 10 months
Crash on deleting two staff type changes at the same location active P1 - High 3.4 15 1 year
A defined shortcut for a plugin shouldn't affect the text input active P1 - High 2.3 2 3 years
Move Staff Type Change to another palette (it is not text) active P1 - High 3.0 8 2 years
Corruption of an imported score active P1 - High 3.0 1 2 years
[EPIC] Page Settings: fixes and changes active P1 - High 3.0 9 2 years
Page Settings: staff space (spatium) control pads input before user has finished editing PR created P1 - High 3.x-dev 16 7 months
Chord symbols manual placement keep resetting after reopening file active P1 - High 3.2 1 2 years
Crash on launching when an ASIO interface is connected active P1 - High 3.0 4 1 year
Some text-lines (2.x scores) not properly reset: only text displayed, not the line active P1 - High 3.0 3 2 years
Section break causes pause before repeats and jumps during playback active P1 - High 60 3 weeks
Replay markers off in continuous display mode active P1 - High 3.0 1 2 years
Concert Pitch modifies layout and forgets key signature in one line active P1 - High 28 11 months
Parenthesis around noteheads ignore dots and accidentals active P1 - High 3.0 7 2 years
Add a "don't ask again" to the reset dialog on 2.x import active P1 - High 3.0 5 2 years
Can't play after change speaker jack from loudspeaker to earpods. active P1 - High 3.0 5 2 years
Show invisible doesn't work for certain elements until next layout active P1 - High 3.0 9 1 year
AppImage doesn't accept accented characters from keyboard using "dead keys" active P1 - High 45 2 years
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 2 years
Synthesizer: Hang then crash if you press "Load from score" at very beginning of session active P1 - High 13 9 months
Dragging elements to other pages makes them lost active P1 - High 7 2 years
"Don't reset meas #'s to 1" section break property doesn't work. active P1 - High 3.0 4 2 years
Increasing staff size results in notes of different voices to not align anymore active P1 - High 3.0 4 2 months