Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
[Guitar pro] Parts for grand staff instrument contain only one staff active 0 4 years
Wrong brace behaviour when adding only one stave of piano active 0 4 years
Sandbox MuseScore on Mac OSX active 0 4 years
Applying palette line to multi-voice staff displays only Voice 1 anchor positions active 0 3 years
Report false positive case to Norton Power Eraser active 0 3 years
Turns in the middle between 2 notes active 0 3 years
Bowings should always appear above other 'articulations' active 0 3 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 3 years
Export parentheses around chords in MusicXml active 0 3 years
Can not round angles;) needs info 3.0 0 3 months
QML DynamicsRange exposure broken active 2.1 0 2 years
Double clicking a marcato accent misplaces it, when changed from default. active 2.1 0 2 years
[Linux] Improve the I/O configuraton, split MIDI and audio setup active 3.0 0 2 years
Chord symbols input from MIDI keyboard active 3.0 0 2 years
Musescore Audio Fails after change in audio device. active 2.1 0 2 years
printed album looks different from PDF export active 2.1 0 2 years
File manager bookmarks overridden by MuseScore for other applications active 2.1 0 2 years
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 1 year
Add right square bracket to "Arpeggios & Glissandos" palette active 2.1 0 1 year
“Toggle 'MIDI Input'” button always active after start active 2.2 0 1 year
Duduk active 2.2 0 1 year
Note input problem when split display option is selected active 2.2 0 1 year
Tablature incorrectly restored after undo change in Stave Properties active 2.1 0 11 months
[EPIC] Notation related issues active 3.0 0 10 months
Request More Swing Options active 3.0 0 9 months