Issues for MuseScore

Title Status Priority Category Version Replies Last updated
Crash when changing to swing active critical bug report 2.2-dev 1 42 minutes
Section break causes pause before repeats active normal bug report 2.1 26 2 hours
Unwanted string-like sounds when playing active normal bug report 2.1 3 3 hours
Crash by entering a time signature with a last filled measure under a different time signature active critical bug report 3.0-dev 3 3 hours
Printing umlauts from FreeSerif or FreeSans doesn't work active minor bug report 2.1 6 10 hours
Duplicate slurs when parts are created active normal bug report 3.0-dev 0 23 hours
Lyrics in one voice affect hypen positions in other voices active normal bug report 2.1 6 23 hours
Arpeggio playback should not depend on tempo active normal bug report 2.1 10 1 day
Incorrect handling between time signatures and BPM active minor bug report 2.1 7 1 day
BPM field in Play Panel active normal bug report 2.1 20 1 day
No Preview for newly-created issues/topics active normal bug report 0 1 day
Add a two measure repeat sign active normal feature request 3.0-dev 146 2 days
File info: can't switch of "Display" active normal bug report 0 2 days
Windows Installer : add option to install MuseScore for all users/single user active normal bug report 2.1 16 3 days
Time signature not inserted in a 2nd time frame needs info normal bug report 2.1 2 3 days
Stems, flags, and beams not selected after paste or repeat active normal bug report 2.1 7 4 days
Small attributes not copied with Repeat function active minor bug report 2.1 1 4 days
Duplicate Measures active normal feature request 3 4 days
Insert After Current Measure active normal feature request 3 4 days
Inserting score properties in frames active normal feature request 2.1 0 5 days
Allow sorting of plugins by version number active minor feature request 0 5 days
Handbook navigation suggestions active normal bug report 3 5 days
MSI Silent install does not install correctly active normal bug report 2.1 3 6 days
User Forums: Topic title font is too large active normal bug report 0 6 days
[New Website] Language switch missing active normal bug report 17 6 days