Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Hairpin is not handled correctly when used over repeated bars active 3.6 0 1 year
Inconsistent labeling & style behavior of articulations (esp. "Muted (closed)") active 3.6 0 1 year
single volta end repeat section end active P2 - Medium 3.6 0 1 year
Notes in one voice cause gap between notes in another active P1 - High 3.0 0 3 years
the focus of the tool list should not be lost. active 3.0 0 3 years
Playback glitches or jumps ahead on changing instrument active 3.0 0 3 years
Jack MIDI : MuseScore plays piano only active 0 12 years
featured Micro-interval tuning? active 0 12 years
Add continuous controller support active 0 12 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Bookmarked folders are not preserved active 3.0 0 3 years
[Trunk] Changing icon size has different effect between empty state and open score active 0 11 years
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 3 years
"Image" element anchored to measure disappears after save and reopen active 3.0 0 3 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 3 years
Articulations and ornaments: possible to override AP using arrows or Inspector offsets active 3.0 0 3 years
Mixer: channel playback stops on its selection active 3.0 0 3 years
window containing keyboard map active 0 10 years
Pianoroll editor too large for my laptop screen active 3.0 0 3 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years
Application crashes after Shift-K, Close window and Command-K active 3.0 0 3 years
numeric set parameter: not possible sometimes due to range check active 3.0 0 3 years
Change name of executable from mscore to MuseScore active 0 10 years
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 3 years
Elements not always drawn correctly active 0 9 years