Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Load plugins before main screen appears active 0 12 years
Ability to create tuplet with total duration different of note figure active 0 11 years
[Trunk] Script Debugger interface is messed active 0 11 years
Tablature note values repeat settings active 3.0 0 3 years
Pinch Harmonics active 0 10 years
Session information should be stored in Roaming directory not Local active 0 10 years
Playback glitches or jumps ahead on changing instrument active 3.0 0 3 years
Menu item -stretch- does not change with language active 3.0 0 3 years
View menu: tick box selection lost at end of session active 3.0 0 3 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Ties don't re-position to avoid collision with upcoming notes active 0 8 years
Dragging notehead places it away from cursor active 0 8 years
Text objects: up/down arrow does not activate Reset to style or Set as style buttons active 3.0 0 3 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 3 years
Multiple ambiti active 3.0 0 3 years
File extension included in name when saving 1.x score active 0 8 years
Midi playback - corrupted, extra noise not in the score active 3.0 0 3 years
The navigator and the "display position" are not updated when deleting all measures active 0 7 years
Disable looking for ALSA in OpenBSD active 0 7 years
text style dialog does not change octave markings font size active 0 7 years
Loop Playback in Parts active 3.x-dev 0 3 years
Sandbox MuseScore on Mac OSX active 0 7 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 3 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 7 years
Bug: Piano Roll Editor crashes when adjusting note velocity active 3.1 0 3 years