Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Observation with NoteEntry and "Add Staff Below/Above to Selection" active 3.2 0 3 years
rewrite musescore with web technologies active 0 2 years
Line breaks and name changes of columns in MIDI Import Panel active 0 7 years
[Guitar pro] Parts for grand staff instrument contain only one staff active 0 7 years
Weird zap/beep sound sounds during playback active 3.2 0 2 years
Function to creat auto generated ChordSymbols... active 0 7 years
Request for improving the search mode of instrument selector active 3.3 0 2 years
Custom time signatures in parts active 3.3 0 2 years
Augmentation dots not following note while decreasing chord-offset active 3.3 0 2 years
Export midi for parts doesn't work after export to MSCZ active 0 7 years
Measure Property Tab bug active 0 7 years
Application not responding error active 3.4 0 2 years
Regroup Rhythms doesn't work when measure starts with tuplet segment active 3.4 0 2 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 years
Cresc. marking resulting in immediate increase in volume active 3.4 0 2 years
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 6 years
Incorrect default shortcut for 'previous score' active 3.4 0 2 years
Pb avec le glissando active 0 6 years
Score display kept changing when entering the notes active 0 6 years
Delaying when playback is used active 3.4 0 2 years
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 years
dynamics across grace note sequence active 2.1 0 6 years
Auto insert spacer by holding ctrl+shift+dragging active 3.0 0 6 years
MIDI input should use all selection types to determine note active 2.1 0 6 years
Bends do not work as expected when opening a gp file active 3.x-dev 0 2 years