Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Sort descending Last updated
Non-lossy transposition active 15 7 years
Transpositions and key signatures active P1 - High 3.0 15 2 years
Multi-voice grace notes not aligned active P2 - Medium 15 4 years
Implement a note input mode with a guitar fretboard active 3.0 15 2 years
Some notes are not playing during playback GitHub issue 4.0 15 2 months
MuseScore 3.1.0 Ubuntu random "vanishes" with Undo needs info 3.1 15 3 years
Entering local time signature causes score corruption if incompatible with global time signature active 3.4 15 3 years
Portamento Does Not Play GitHub issue 4.0 15 4 months
Muse Hub runs with excessive permissions on Linux active 4.x-dev 15 1 year
Objects shouldn't leave the page active 15 4 years
Local time signature change results in corruption needs info P2 - Medium 15 5 years
Change note entry to interpret white space clicks as scroll requests, not ledger note entry active 2.1 15 7 years
Crash on deleting two staff type changes at the same location active P1 - High 3.4 15 3 years
Play Panel tempo change inputs overly radical / jumpy after a repeat sign (unless Play Repeats disabled) active 3.0 15 1 year
"I" shortcut (Instruments dialog) no longer works as expected active 3.6 15 3 years
Setting "Solo" in Mixer does not export to mp3 active 3.6 15 2 years
CJK characters in WASAPI audio device name is broken displaying. needs info 3.0 15 5 years
MusicXML import does not assign actual MuseScore Instruments, but simply the GM program change in the mixer. active 15 4 years
Instrument name gone when switching order of staves with "Hide empty staves" enabled active 15 3 years
Implement full-size crosshead notes in tablature active 3.0 15 2 years
Sporadic Crash on exit during callq in QObject::disconnect active 2.1 15 6 years
MusicXML export issues active 3.1 16 2 years
MIDI Channel Assignment missing in MuseScore 4 needs info 4.0 16 1 month
very slow and playback sucks needs info 4.0 16 3 months
No sound output active 16 8 years