Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Parts tabs don't visually update in fullscreen mode until moused over active 3.0 0 3 years
Disable looking for ALSA in OpenBSD active 0 8 years
CLI Style Conversion Doesn't Copy <musicalSymbolFont> to Parts active 3.x-dev 0 3 years
text style dialog does not change octave markings font size active 0 7 years
Add Instruments to existing parts active 3.0 0 3 years
Sandbox MuseScore on Mac OSX active 0 7 years
improvements in midifile imports active 3.0 0 3 years
Improve alignment of duration dots after notes active 0 7 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 3 years
Global replace active 3.1 0 3 years
Add Search Box to Toolbar active 3.1 0 3 years
Advancing issue active 3.1 0 3 years
Bowings should always appear above other 'articulations' active 0 7 years
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
Create accidentals active 0 6 years
Seperate these content between "<" and ">" active 0 3 years
Style dialog: page names become unreadable. active 3.2 0 3 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 3 years
Articulations causing issues with MIDI input active 3.2 0 3 years
Erroneous spacing of concurrent staff-crossing beamed notes in different voices active 3.2 0 3 years
Layout of note value across 2 measures active 3.2 0 3 years
Count-in metronome plays on every player loop repeat active 2.1 0 6 years
QML DynamicsRange exposure broken active 2.1 0 6 years
Measure number at beginning of system should stay within margins active 2.1 0 6 years
Save Online sometimes directs into dashboard and blocks the normal process after entering user information active 3.2 0 3 years