Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Changing 8va or similar to 15va in inspector panel changes appearance but not playback pitch active 3.6 1 1 year
Crash when inserting notes of very short durations (256th or shorter) active 3.5 5 1 year
Alignment between slashes and stems needs tweaking active 3.5 3 1 year
cursor.next hangs when last measure not full active 3.6 4 1 year
Add mode for automatically numbering triplets active 3.6 0 1 year
Deleting staff with notes from cross-staff-notation crashes active 3.5 1 1 year
[MusicXML import] incorrectly swapped title frame due to extra vbox active 3.6 1 1 year
PortAudio Grayed out in Musescore 3.6.2, but working on 3.5.0 active 3.6 15 8 months
MIDI Playback on macOS randomly spewing buffered notes active 3.6 0 1 year
Tablature grace note layout issues active 3.6 10 1 year
Measure Splitting Error active 3.6 7 1 year
Some microtonal intervals do not play active 3.6 1 1 year
Header (including page number) is placed within printable area of page, allowing collisions active 3.6 5 1 year
Inconsistent behavior of copy / paste for small / colored notes on Guitar + TAB active 3.6 0 1 year
Reset velocities option on MIDI file import active 3.6 6 1 year
Irregular spacing in beamed 8th notes active 3.6 2 1 year
Chord symbol invisible after importing due to style file read failure active 3.6 12 1 year
Separate MIDI tracks when switching instruments active 3.6 0 1 year
Loud whitenoise in right ear when listening with headphones active 3.6 1 1 year
single volta end repeat section end active P2 - Medium 3.6 0 1 year
File>Revert active 3.6 3 1 year
Right-aligned text in Edwin isn't aligned, depending on kerning active 3.6 6 1 year
Tablature warning rectangles can cause unwanted breaks in tablature lines active 3.6 0 1 year
Setting "Solo" in Mixer does not export to mp3 active 3.6 15 1 year
Plugin Bug curScore.path; after FIRST save active 3.6 2 1 year