Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Volta Bracket number needs info 2 3 years
Dotted minim plays too long needs info 3.6 2 1 year
Barline size needs info 3.6 9 1 year
Bug: measure keeps getting longer everytime i press any button needs info 3.2 2 3 years
Pop up window to try to improve score too large for screen needs info 3.6 11 1 year
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 1 year
Zerberus - loops lasting longer than about 2 seconds crashes MuseScore or at least suddenly stop on playback needs info 3.2 5 3 years
Crash when launch the startup center needs info 3.6 10 1 year
Start up malfunction needs info 2.1 1 4 years
Text styles not applied by command line option -S needs info 8 2 years
Copy of melody (or everyting) - creates double accidentals in every note needs info 3.6 2 1 year
Save online Icon is missing on the toolbar needs info 3.3 12 3 years
Completely erased score needs info 3.6 3 1 year
Multimeasure rests are being randomly broken up and I can't join them together needs info 3.3 2 3 years
Playback Not Working needs info P2 - Medium 2.3 5 4 years
Compatibility with Microsoft Edge needs info 3.6 2 1 year
Musescore dont play some notes needs info 3.3 2 2 years
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 4 years
crashes when trying to load "Style" setting needs info 3.6 1 1 year
[MusicXML export] vertical offset of rest not exported correctly needs info 3.3 3 2 years
Musescore won't open gets stuck on Soundfonts. needs info 3.6 2 1 year
Bluetooth headphones not allowing playback... needs info 3.3 2 2 years
Big scores make the program crash. needs info 3.0 2 3 years
Slow ! needs info 3.6 2 1 year
Editing Scores macOS -musescore-39501b5 Losing keychange after placement even after saved. needs info P0 - Critical 3.0 1 3 years