Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
New line begin/end arrow shape for educational pointing in a score active 0 10 years
Remove invalid "Add intervals" commands in tablature active 3.5 1 2 years
Element Mover active 2.2 2 4 years
Tied note doesn't play on repeat active 2.1 6 6 years
[EPIC] Issues with Chord Symbols playback active 3.5 0 2 years
Wrong Automatic Placement (stacked) of overlapped text elements active P1 - High 3.0 13 1 year
Notes skipped in selection active 1 10 years
Lost in the loop active 3.5 1 1 year
[Export] .mscz files export in MusicXML format don't honore the instruments pitch range active 2.3 3 4 years
Need hyphen functionality in phonetic keyboards active 0 9 years
AMD GPU on Mac slows down the work active 3.5 9 1 year
Dual articulations can't be positioned independently using Styles or the Inspector active 2.3 1 4 years
Glissando collides with elements before note active 19 9 years
page settings - two sided active 3.5 0 1 year
Voltas not replicated to parts if not applied to top staff (or if top staff is hidden) active P1 - High 20 3 years
System in Language setting is incorrectly translated in Chinese. active 5 9 years
Request: Preference to reverse the impact of Inspector's y spinner (and have the y field value reflect Cartesian coords) active 3.5 4 1 year
Ties in wrong direction with invisible voice 2 notes active P2 - Medium 3.0 1 3 years
Toolbar buttons usable with nothing selected active 0 9 years
Request: Review/Comment/Highlighting active 3.5 2 1 year
An ACCURATE Viola SoundFont for the MuseScore General SoundFont active P2 - Medium 3.0 2 3 years
Unable to enter rest via toolbar in tablature active 6 7 years
Cymbal Crash on Drumset "crashes" MuseScore the second time onward on PC. active 3.5 6 1 year
Provision of some means to adjust the number of bars counted in active 7 2 years
Problems With Synthesiser Clipper active 3.x-dev 0 1 year