Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Playback popping active P2 - Medium 2.1 9 3 years
Tapping active 8 2 years
certain notes of 5 tome tenor marching toms won't play active 1 4 years
[MusicXML] Not all pedal types exported correctly active 9 2 years
Midi playback recreates midi events when song ends for no reason active 3.6 4 1 year
Irregular spacing of notes when 3 voices are present on one staff active 2.2 1 4 years
import of v1.2 file: arco/pizz wrong position and playback active 3 8 years
Inserting measures in a part misplaces lines and slurs (and possibly others) active 3.6 9 1 year
File save can't determine file type without extension active 3.3 20 3 months
Banjo 5th string problem, and proposed fix active P2 - Medium 3.0 12 3 years
Chord articulation editor not working active 14 8 years
Handles for text and further elements to move them from one beat to another active 3.6 3 1 year
musescore "tranport" play/stop permitted without 'Jack Audio' active 3.3 1 2 years
Ties in imported (2.x) tablature have wrong horizontal placement: fixed by saving and reloading active P2 - Medium 3.0 24 3 years
Accidental collides with beam active 0 9 years
Note Input State Interactions with Plugins/Plugin Creator that crash Musescore active 1 1 year
[Mac OS X] Panels don't rebuild interface in self build version active P2 - Medium 3.0 3 3 years
Issues with beaming when importing Encore generated MusicXML active 3.6 3 8 months
Edit handles don't scale well when zooming active P1 - High 3.3 0 2 years
Lyrics lines with vertical offset positioned incorrectly (Linux) active 5 1 year
Cancel option when adding soundfont active 0 9 years
All Laptop Sound is static after Musescore is opened active 3.6 2 1 year
Octave shortcut is not working on macOS using Swiss-French keyboard active 3.3 5 2 years
Lyrics: default position of inter-syllable hyphens is too low active P1 - High 3.0 6 3 years
Undo reset doesn't restore beam position active 2 2 years