Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
vertical justification algorithm separates unbracketed staves of multi-staff instruments (making correct organ engraving impossible) active 3.6 19 11 months
midi controller causes crash on Musicscore startup active 3.6 2 11 months
Staff not invisible active 3.6 6 11 months
Conflict between MuseScore 3 and FL Studio 12 (Sharing ASIO driver 2.14) active 3.6 2 11 months
Creating score from template with parts ends up with linked staves for multistaff instruments in a part active P1 - High 3.6 2 5 months
Unhiding empty bars active 3.6 1 11 months
Suggestion - Add speed variation for loop playback (aka. speed training) active 3.6 7 11 months
Instrument Change also changes instruments on other staves active 3.6 7 11 months
Timeline: Coda and Segno are wrongly labelled active 3.6 1 11 months
Solfege Moveable Do - Alteration Noteheads have wrong labels active 3.6 0 11 months
Unsaveable lines thickness in small staves active 3.6 3 11 months
Last note of arpeggios larger than 5 notes with tempo ≥150 not playing active 3.6 3 11 months
"New Score" Window + tab key active 4.x-dev 3 8 months
Delete key not working (Win10, 10/18/2021 nightly) active 4.x-dev 2 8 months
New feature: Change the duration of notes by moving back and forth the next notes of the same measure active 3.6 2 11 months
Empty bars don't hide in online version active 3.6 3 10 months
default indentation issue active 4.x-dev 0 11 months
Provide handles for manual adjustment of tremolo beams active 3.6 3 11 months
Tuplet bracket & number aren't included within range selection active 3.6 3 11 months
Populate PDF Metadata Using Score Properties active 3.6 3 1 month
Beam Properties: Allow user to access selected commands from the Note Input toolbar active 3.6 2 11 months
Beams detached from stems in score with 128th or shorter notes and many ledger lines active 3.6 8 10 months
Export and printing to PDF do not open finder dialog from MacOS 12.0.1 active 3.6 0 10 months
Charango TAB active 3.6 8 3 months
Unable to launch AppImage (missing libraries probably) active 3.6 2 10 months