Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
[Feedback form] Playback goes to the beginning and mixer soloing bug needs info P1 - High 3.0 2 3 years
Clefs from full score appearing in parts needs info 3.0 1 3 years
Dotted minim plays too long needs info 3.6 2 1 year
Musescore closes when i try to open files that were made before the update needs info 3.0 1 3 years
Barline size needs info 3.6 9 1 year
Bug: measure keeps getting longer everytime i press any button needs info 3.2 2 3 years
Save needs info 3.0 2 3 years
Pop up window to try to improve score too large for screen needs info 3.6 11 1 year
Cannot increase/decrease layout stretch needs info 3.0 3 3 years
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 1 year
Zerberus - loops lasting longer than about 2 seconds crashes MuseScore or at least suddenly stop on playback needs info 3.2 5 3 years
Crash when launch the startup center needs info 3.6 10 1 year
White noise in right audio needs info 3.0 16 1 month
Copy of melody (or everyting) - creates double accidentals in every note needs info 3.6 2 1 year
Playback stops when I set the tempo I want. needs info 3.0 7 3 years
Save online Icon is missing on the toolbar needs info 3.3 12 3 years
Musecore 3 is very unstable! needs info 3.0 2 3 years
Completely erased score needs info 3.6 3 1 year
Multimeasure rests are being randomly broken up and I can't join them together needs info 3.3 2 3 years
inserting measure and change time signature needs info 3.6 12 1 year
App closes when no score loaded needs info 3.0 2 3 years
The play button doesn't work needs info 3.3 1 2 years
Dynamics are positioned differently depending on stem direction, and horizontal offset is added on copy and paste needs info 11 2 years
Play feature is disabled - not recognizing sound driver? needs info 3.0 2 3 years
zooming out does not work needs info 3.6 4 1 year