Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Should be able to delete elements with "system" flag (tempo markings etc.) when selected as part of a range active 3.6 7 1 year
[MusicXML export] decimals in metronome markings get separated PR created 3.6 16 9 months
schubert needs info 3.6 1 11 months
Play Panel as study guide active 3.6 2 2 months
Musescore NOT Responding after saving every single file. I have turned off Auto Save. This is very annoying. Does anybody have the same issue? needs info 3.6 3 6 months
80 is just a symbol, so why make it the tempo? active 3.6 15 1 year
Notes/staff exceed page active 3.6 3 6 months
Crash with text frame active 3.6 3 1 year
"Add bass clef"/"Add treble clef" add at unexpected location (step entry cursor location) active 3.6 0 1 year
Open with double-click/drag to icon without losing last session active 3.6 6 1 year
Performance problems. How to solve it? needs info 3.6 5 11 months
Musescore Connecting active 3.6 1 8 months
Adding ties to drum kit notes produces incorrect notes active 3.6 1 6 months
Playback Scrubs crash active 3.6 2 2 months
What version is installed on the computer? needs info 3.6 1 1 year
MIDI file import is ignoring the global key signature event active 3.6 3 1 year
List of user text style names in Style window not updated after switching scores active 3.6 10 1 year
Sound not working correctly? needs info 3.6 2 10 months
[MusicXML import] only four staves per part imported active 3.6 0 8 months
Battery part not playing audio . needs info 3.6 3 4 months
Implement Unicode code use in text objects active 3.6 5 1 year
Unable to log on needs info 3.6 2 1 year
Musescore crashes on open when connected to MIDI Controller active 3.6 1 1 year
Everytime I click on the 3rd page onwards, everything on that page goes invisible until I scroll out and in again. active 3.6 5 1 week
"undo" does not always restore correct time signature active 3.6 1 10 months