Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Negative-width frames active 9 6 years
Inconsistent spacing of articulations active 5 7 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 11 years
Keyboard shortcuts for palette objects active P1 - High 10 2 years
Adding a tag property for the measure object needs info 1 4 years
Changing zoom from combobox doesn't update the blue rectangle in navigator active 22 8 years
Note head of seconds incorrectly positioned active 3 9 years
Playback of tie for non adjacent notes (repeats) active 4 6 years
Automatic bar creating at the end of piece during note entry active 4 2 years
Dynamics not saved for staff other than top if system flag set active 13 2 years
Function to creat auto generated ChordSymbols... active 0 7 years
Flatten score active 2 11 years
A tied pair of non-adjacent notes does not sustain correctly active 7 2 years
[Guitar Pro] Tuplet elements in part mispositioned active 1 8 years
[MusicXML] Espressivo not exported active 5 2 years
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 3 years
MusicXML import/export: combined dynamics not handled properly active 3 3 years
Instrument selection not remembered after going back active 3 9 years
Add support for "broken" voltas active 2 7 years
Minor bug when logging in to your account active 0 3 years
Access via QML on some Measure property active 0 9 years
Problem with conversion from file mscz to Midi file. needs info 2 7 years
Single-click courtesy accidentals active 30 2 years
Lyrics position information is not written/read in MusicXml format active 1 6 years
Allow making staff invisible staff in excerpt/part active P1 - High 9 1 year