Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Grace note may interfere with slurring a range selection needs info 3.6 5 2 months
Needing an option to align triplet playback to Swing Ratio percentage active 3.6 4 6 months
Copy + pasting / deleting + ctrl z metronome marks makes them invisible on musescore.com despite being visible in Musescore needs info 3.6 11 1 year
App crashes when i change a note active 3.6 5 1 year
Courtesy parenthesis beside key signature when no clef is present active 3.6 0 3 months
A Frame fails to accept Section Break applied to it and crashes needs info 3.6 3 1 year
Include controls for switching Views in the View menu active 3.6 1 1 year
Should be able to delete elements with "system" flag (tempo markings etc.) when selected as part of a range active 3.6 7 1 year
Time signature note grouping not included in templates active 3.6 3 1 year
A bug about copy and paste needs info 3.6 1 1 month
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 1 year
80 is just a symbol, so why make it the tempo? active 3.6 15 1 year
Add shortcuts, trill problems, and section breaks. needs info 3.6 4 1 year
Add system breaks: allow option in dialog to keep existing section breaks active 3.6 1 1 year
"Add bass clef"/"Add treble clef" add at unexpected location (step entry cursor location) active 3.6 0 11 months
Populate PDF Metadata Using Score Properties active 3.6 1 9 months
Crash when changing time signature needs info 3.6 2 6 months
Adding note within multi-measure rests results in hidden measures in continuous view active 3.6 1 1 year
Extending a line with SHIFT+RIGHT ARROW should move the score to follow the end of the line active 3.6 1 7 months
Floating Frame active 3.6 0 1 year
[Musicxml Export] - Unable to export images active 3.6 2 2 months
can't see the line marking any of the pedals needs info 3.6 2 10 months
Playback not starting from last start position needs info 3.6 6 5 months
cannot install 3.6 needs info 3.6 3 3 months
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 6 months