Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Prebend line on top TAB string is incomplete active 3.6 0 1 year
Musescore audio device not working for remote teaching active 3.6 2 1 year
Playback not starting from last start position needs info 3.6 6 10 months
Irregular progression of cursor in tablature when rest is initially highlighted (note input mode) active 3.6 0 1 year
`--score-meta` command line option not working in Windows active 3.6 5 9 months
Plugin Bug curScore.path; after FIRST save active 3.6 2 1 year
Beam Properties: Allow user to access selected commands from the Note Input toolbar active 3.6 2 1 year
Transpose diatonically from C one third lower should change C (major) chord symbols into Am (minor) chord symbols, not A (major) active 3.6 6 1 year
Use "real" rests in lute tablature active 3.6 1 1 year
Corruption/crash after repeating a 256th note or smaller active 3.6 4 1 year
[MusicXML import] incorrect handling of sequentially numbered non-overlapping part-groups active 3.6 2 3 months
Not recognizing repeats & jumps needs info 3.6 1 10 months
Score will not play through my headphones active 3.6 6 5 months
Musescore playback not working needs info 3.6 9 3 months
Chord symbols' notes retains previous chord symbols' notes when undo chord symbol change active 3.6 8 1 year
icons too small to read needs info 3.6 13 1 year
Do not cache libraries when playing a plugin from the Plugin Creator console active 3.6 3 1 year
Insert mode for input notes does not work with midi input active 3.6 0 1 year
Not Playing Multiple Midinputs if not all notes got the same ties. needs info 3.6 1 3 months
[MusicXML] support part-name-display active 3.6 1 10 months
unplug headphones plug in mixer from headphone jack disables audio and score active 3.6 1 1 year
window pops up and can't interact with it active 3.6 2 8 months
Saving and re-opening moves roman numerals and figured bass symbols back that had been moved via arrow keys active 3.6 6 1 year
Hard pan on mixer doesn't work active 3.6 17 5 months
3.1 Beta: changing soundfont order in Synthesiser causes a crash active 3.x-dev 3 3 years