Issues for MuseScore

Title Status Priority Version Replies Last updated
Instruments included in an InstrumentGroup by a <ref> loose their names active 3.5 3 1 viikko
no sound: notes are no longer played during editing needs info 3.5 1 2 viikkoa
An <Articulation> element inside a channel definition in instruments.xml has no effect. active 3.5 1 2 viikkoa
End handle of line can be dragged in front of start handle active 5 2 viikkoa
Orchestral Brass instruments active 4 2 viikkoa
Need ability to extend arpeggios to other voices and staves active 3.5 2 2 viikkoa
A Tempo does not Follow Text change to the original or previous tempo marking active 3.5 3 2 viikkoa
Tracker: Rename "Development" type to "DX" (for "Developer eXperience") active 3.x-dev 2 2 viikkoa
Arbitrary position for measure number in imported ver. 2.x scores? active 3.0 1 2 viikkoa
Pianoroll Editor active 3.4 2 2 viikkoa
Staccatisimo with Accent is Played Legato active 3.4 1 2 viikkoa
Text colour active 4.x-dev 3 2 viikkoa
Power Tab file downloaded from the Internet crashes Musescore 3 active 3.4 5 2 viikkoa
Playback Problems active 3.5 2 2 viikkoa
page crash needs info 3.5 2 2 viikkoa
Copying all layout information to parts active P2 - Medium 55 2 viikkoa
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 11 2 viikkoa
Update at help menu active 3.5 1 2 viikkoa
Error in playback of voltas with clef changes or dynamics active 11 2 viikkoa
Add metronome sound when exporting to audio (mp3, wav, etc.) active P2 - Medium 3.0 109 2 viikkoa
Volta collides with system items active 3.5 3 2 viikkoa
Articulations misplace in cross-staff notation active 3.5 2 2 viikkoa
Implementation of ottava meeting cross-staff notes active 3.5 5 2 viikkoa
Custom Chord Extension and Modifier Offset settings don't update when loading a custom style active 3.5 0 2 viikkoa
Initial clefs with visible set to false are displayed on closing and reopening file. active 3.5 1 2 viikkoa