Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Image Capture to SVG don't work in Japanese language active 2.3 16 3 ans
Lip Slur Symbols (includes drawings and details) active 16 9 ans
musescore.org hour issue needs info 3.0 16 2 ans
Adding new staff to existing instrument does not appear in linked part active P2 - Medium 3.0 16 3 ans
MusicXML export issues active 3.1 16 9 mois
More bend notations active 16 8 ans
Page Settings: staff space (spatium) control pads input before user has finished editing PR created P1 - High 3.x-dev 16 8 mois
Problem using CTRL-DwnArrow and Ctrl-UpArrow to move selected notes down strings sets on the Tablature Staff active 3.6 16 10 mois
"Measure Number" align changes after reopening active 3.6 16 8 mois
Nonstandard (possibly insufficient number or incorrect placement of) augmentation dots for certain chords active 16 1 an
Two voices each with an accidental active P2 - Medium 3.0 16 2 ans
Templates should recreate MIDI channel assignments when used active 3.4 16 3 mois
Playback problems on MacMini with macOS 10.14.6 needs info 16 2 ans
Allow separate "Minimum distance" for Accent and Staccato active 3.2 16 8 mois
Finer control of repeats with play panel loop active 2.1 16 4 ans
Build with Ninja fails: error: dependency cycle active 3.x-dev 16 8 mois
Cursor visible in PDF output needs info 16 2 ans
Beaming over rests makes stems too long active P1 - High 3.0 16 4 mois
MusicXML import ignores string/fret active 3.0 16 4 mois
Brackets for Voltas disappeared needs info 3.6 16 9 mois
Certain chord symbols don't export to MusicXML correctly active 3.6 16 8 mois
Handle measure with too many notes to fit on a single system active 3.4 17 8 mois
Collisions between slurs and fingerings active P2 - Medium 3.0 17 2 ans
Unknown units for x/y/sx/sy in spos/mpos files active 3.5 17 1 an
Deleting tuplets causes issue needs info 3.5 17 1 an