Issues for MuseScore

Title Status Priority Trier par ordre croissant Version Replies Last updated
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 1 an
Some bracketed instruments presented as single staff still have brackets active 11 8 ans
Magentic layout doesn't work? needs info 3.0 3 3 ans
certain notes of 5 tome tenor marching toms won't play active 1 3 ans
Dragging drum notes produces red bar rests active 0 10 ans
Text line disappears if corrupt file by a local time signature active 2.3 10 3 ans
Wrong behavior of MuseScore launcher in Gnome Shell active 3 8 ans
Invisible text not shown when copied in continuous view needs info 3.0 5 3 ans
"Init midi driver failed" message on cmd when starting active 3.0 5 3 ans
Crash when adding new instrument needs info 3.0 9 3 ans
CJK characters in WASAPI audio device name is broken displaying. needs info 3.0 15 3 ans
Lyrics lines with vertical offset positioned incorrectly (Linux) active 5 1 an
[UX] how to inform users to improve sound quality active 2 8 ans
Problem with chord diagrams needs info 3.0 3 3 ans
Allow other users to edit plugins. active 1 3 ans
Shadow note has incorrect colour of drum note head in Note Entry active 2 9 ans
no sound needs info 3.0 1 3 ans
Certain elements don't reposition after changing Line Distance active 1 9 ans
dinamic broken and the program block and i cant write notes terrible needs info 3.0 1 3 ans
WASAPI suport for PortAudio active 3 9 ans
The imported Midi-files are rushing!!! needs info 3.0 2 3 ans
Adding Save As icon to toolbar active 2 7 ans
Music Playback isn't working needs info 3.0 2 2 ans
Delaying when playback is used active 3.4 0 1 an
Hidden staves slows down user interface as much as visible active 1 8 ans