Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Key signature in "master" track of MIDI file is ignored active P1 - High 3.5 16 1 an
[2.X->3.0] Incorrect edit barlines markers behavior active P1 - High 3.0 18 3 ans
Corruption of an imported score active P1 - High 3.0 1 3 ans
[Feedback form] Playback noise active P1 - High 3.0 1 3 ans
No default button or focus in import dialog active P1 - High 3.x-dev 1 1 an
Courtesy time signature "hide" function is not working when de-selecting "Automatic placement" flag active P1 - High 3.0 1 3 ans
Changes to staff transposition (and other properties) not reflected in linked parts active P1 - High 3.3 18 2 ans
State of "play panel" on closing the program should be restored on re-opening PR created P1 - High 3.0 29 2 ans
Loop marking is incorrectly drawn in continuous view when changing the underlying measure content active P1 - High 3.1 1 3 ans
A tie included into a volta leads to the maintaining of the heard note in the following measure active P1 - High 2.2 9 3 ans
Keyboard shortcuts for palette objects active P1 - High 10 1 an
Style - Add missing Reset buttons active P1 - High 3.0 2 3 ans
Some text-lines (2.x scores) not properly reset: only text displayed, not the line active P1 - High 3.0 3 2 ans
Musescore Drumline Extension Failed to Load active P1 - High 3.0 2 3 ans
Crash opening version 2 score active P1 - High 3.x-dev 6 2 ans
3.0.5.5992 “Line” Lost Placement with “System Break” Deletion active P1 - High 3.0 1 3 ans
[EPIC] Most frequent crash reporter events active P1 - High 3.0 1 3 ans
Move Staff Type Change to another palette (it is not text) active P1 - High 3.0 8 3 ans
Chord symbols with alternate style assigned not assigned on import active P1 - High 3.0 5 2 ans
[EPIC] Cross-staff notation issues active P1 - High 3.0 17 3 semaines
[EPIC] Page Settings: fixes and changes active P1 - High 3.0 9 2 ans
Customized style settings for font size in 3.5 are reset to 3.5 default upon import into 3.6 active P1 - High 3.x-dev 1 1 an
Chord symbol alignment incorrectly forces alignment between above & below chords and across staves PR created P1 - High 3.x-dev 28 2 ans
Saving during playback causes it to skip to a random note and hang, moves playback cursor elsewhere needs info P1 - High 23 3 ans
[Feedback form] Playback goes to the beginning and mixer soloing bug needs info P1 - High 3.0 2 3 ans