Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
[MusicXML] support system attribute to distinguish between system and part association active 3.6 2 11 mois
Selecting any element of a staff restricts horizontal window size active 3.3 4 2 ans
MuseScore violating the Free System Distribution guidelines? active 2.1 9 6 ans
Saving/reloading score after editing a dynamic causes linked elements to lose edits PR created 3.6 3 1 an
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 2 ans
Page direction of Handbook translation active 2.1 4 5 ans
Shadow note does not disappear upon pressing keyboard shortcut if mouse is outside input cursor active 3.6 3 1 an
midi remote control bug needs info 2.1 7 5 ans
New feature: Change the duration of notes by moving back and forth the next notes of the same measure active 3.6 2 1 an
Empty bars and a corrupted file after trying to Explode active 3.4 1 2 ans
Tremolo error active 3.1 4 3 ans
Artifacts present in the harmonica preset of the SF3 version of the default soundfont. active 4 2 ans
Unable to delete time signature at end of line needs info 3.6 2 1 an
Focus transferred to toolbar after closing Inspector via "X" button active 3.4 3 2 ans
Add functionality to allow a v2 Getting Started page and a v3 Getting Started page to be used active 3.1 2 3 ans
If add tie from final note before 1st volta, then add receiving ties to first note after each volta that are the same pitch active 2.1 9 5 ans
Lost changes in score with unrolled repeats active 3.5 20 2 mois
miss needs info 3.4 1 2 ans
Improve tempo indication in Play Panel to reflect time signature active 3.2 17 2 ans
left-to-right unicode languages mixed with SMUFL symbols will overlap active 2.2 2 5 ans
Playback Function Crashes needs info 3.6 4 11 mois
[EPIC] Image export issues active 3.4 0 2 ans
Crash on save of a score with corrupt parts needs info 3.2 13 2 ans
the ability to have colored each line of the scale musical in a different color active 2.1 4 5 ans
Sound not working correctly? needs info 3.6 2 10 mois