Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Trier par ordre croissant Version Replies Last updated
impossible to make tablatures needs info 2.3 3 5 ans
Glissando goes through clef active 8 5 ans
Audio Crackling While working on more than 10 instruments! PLEASE REVIEW active 4.0 0 1 an
Playback error + other symptoms active 3.6 3 2 ans
Deleting a solo-playing instrument causes playback to mute active 3.3 1 4 ans
no sound needs info 2.3 1 5 ans
Adding Save As icon to toolbar active 2 9 ans
Hairpins disappearing...AGAIN active 4.0 0 1 an
Request for setting to control display of measures rests in 4/2 and longer meters (breve versus whole) active 3.6 7 2 ans
Lyrics mode: text toolbar flickers when moving between syllables active 3.3 0 4 ans
Unable to add note in chord via click if it exists enharmonically active 1 10 ans
'Check for update' returns error message 'Cannot connect to server – please try again later' active 4.0 7 11 mois
My Repeat signs doesn't work needs info 3.x-dev 1 2 ans
The Q*Application instance should be destroyed before main() returns active 3.3 2 4 ans
Huge lag when typing active 2.3 2 5 ans
Go-to in Measure Properties active 10 10 ans
Euphonium uses tuba sound by default, no playback above C5 active 3.6 10 2 ans
Files with Drumline extention not uploading to Musescore active 3.4 5 4 ans
Extra Beat needs info 3.0 6 5 ans
Style files are outdated active 2 10 ans
Play Issue needs info 3.4 3 3 ans
TAB: vertical alignment of hooks in Emmentaler for "common" type active 1 9 ans
Fret Board has question mark symbol at the nut position needs info 3.2 3 2 ans
Repeat measure symbols: playback not working when a number of repeat barlines are used active 3.4 8 2 ans
Repeated clefs and time sigs needs info 3.0 1 5 ans