Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 1 an
Issues Tracker: "New" and "Updated" Title tags remain even when issue is visited active 6 4 ans
RT-CLK :Break multi-rest does not work on parts active 7 8 ans
List of user text style names in Style window not updated after switching scores active 3.6 10 1 an
stopping playback plays a huge MIDI cluster active 3.2 1 11 mois
Updating Percussion Selection active 1 10 ans
Allow separate "Minimum distance" for Accent and Staccato active 3.2 16 1 an
Linked mark incorrect when deleting the second last linked staff active 2.1 3 4 ans
[trunk] hard to select slur or tie active 17 7 ans
Copy and paste including instrument change results in spurious octave shift. active P1 - High 2.2 2 3 ans
Bitonal chords (eg. G# plus Gb) active 6 1 an
Plugin documentation has not been updated for 3.6 active 3.6 1 1 an
Velocity applied in Inspector is not played active 3.2 7 2 ans
Edited parts are not marked as dirty, saving a part marks score as clean active 3.2 5 1 an
Articulations and other elements created in 1.2 not displaying correctly in 2.0 active 4 10 ans
Irregular spacing in beamed 8th notes active 3.6 2 1 an
Error when updating MuseScore Drumline active 3.3 2 2 ans
Stems Elongated When Using More than One Acciaccature in Single Line Percussion Staff active 2.2 4 4 ans
Progress bar during load active 3.0 5 4 ans
Bends: curves need to be smooth (not angular) active 3.6 1 1 an
FreeSerifs kerning for the (small) letter f does not work properly (MuseScore 3.x) active 3.3 11 2 ans
General preferences regressions active 3.0 2 4 ans
Save button for Album active 2 3 ans
[mu.org website] cannot change my eMail address active 3.6 0 1 an
Elements with extremely large manual adjustments should have autoplace disabled on import active 3.3 20 2 ans