Issues for MuseScore

Title Status Trier par ordre croissant Priority Version Replies Last updated
dinamic broken and the program block and i cant write notes terrible needs info 3.0 1 3 ans
does not respond, the program is constantly blocked needs info 3.0 1 3 ans
Saving a non-existent file needs info 3.x-dev 1 3 ans
Buggy Snares needs info 3.0 1 3 ans
Midi keyboard not connecting in MuseScore. needs info 3.0 1 3 ans
Double time signatures when rejoining time signature changing bars in a part needs info 3.0 5 3 ans
Open Temp File (file location) failed: Bad File Descriptor needs info 3.0 35 9 mois
Note Shriek needs info 3.0 1 3 ans
Playback skipping and cracking needs info 3.0 11 2 ans
Percussion Glitch needs info 3.0 1 3 ans
Export to pdf changes the text outline and makes it invisible needs info 3.0 2 3 ans
program closes after playing a title needs info 3.x-dev 2 3 ans
Crash in this score when opening Page Settings needs info 3.x-dev 9 3 ans
MuseScore closes when trying to save to a local or network directory. Cloud saving works. Windows 10 Pro 1809, system is joined to the domain. User account does not have local admin rights. needs info 3.0 1 3 ans
Playback stops when I set the tempo I want. needs info 3.0 7 3 ans
Playback glitch after period of non-use needs info 3.0 3 3 ans
multiple key signatures when insert new bars w/ insert key needs info 3.0 1 3 ans
Soundfont preference folder is not created after program installation needs info 3.0 4 3 ans
Crash when pasting to part needs info 3.0 1 3 ans
Musescore 3 Crashing needs info 3.0 1 3 ans
Musescore 3.0.5 installation needs info 3.0 2 3 ans
Text | bar out of sync with text and mouse out of sync with notes when dragging. needs info 3.0 7 3 ans
"Choose Instruments" pad selection in wizard is not working needs info 3.0 2 3 ans
UI Glitch needs info 3.0 5 3 ans
Cannot install the latest version of MuseScore. When I try I get the following error message: I tried downloading the latest version of MuseScore using the link you provided in this email. I got the download, but when I tried to install it I got the foll needs info 3.0 1 3 ans