Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Tempo text "Remove custom settings" option turns on when font not changed active P2 - Medium 3.0 2 3 ans
Improve keyboard assignment for marching basses active 2.2 3 4 ans
Incorrect placement of tremolos between whole notes active 3.2 4 2 ans
Crash when deleting a measure, corrupted score active P2 - Medium 5 3 ans
Missing spinner to change fret number in Fretboard Diagram edit active 4.x-dev 1 9 mois
Save error with unrolled repeat version of score active 3.x-dev 5 1 an
Disable Play options for RNA (or support RNA playback)) active 3.x-dev 9 2 ans
disable mouse input active 16 1 an
Incorrect appearance of courtesy signature when changing the duration of a measure active 3.6 1 7 mois
Display on playback gets confused when text frame added to start active 3.1 0 3 ans
Fretboard diagrams: reduce empty space in the Inspector active 3.4 0 2 ans
Change default style to have page numbers in header instead of footer active 3.0 16 6 ans
Always add spacer to every staff. active 3.1 5 3 ans
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 2 ans
Ottavas should not have above/below staff placement property active 3.0 4 4 ans
Segfault when copy/pasting bar between specific staves in specific part of score active 4.x-dev 4 2 mois
MuseScore always creates a /MuseScore4/Scores directory in Documents active 4.0 19 2 jours
Figured bass should support placement property active 3.1 18 1 an
Loop does not use correct position active 4.0 3 1 mois
"Recently used" palette? active 3.2 3 3 ans
The accent on the accent-staccato also doesn't look the same as a regular accent active 3.5 1 2 ans
MusicXML: MuseScore should export stem color and alpha channel to XML active 2.1 1 6 ans
Chord Symbol plays when adjusting position active 4.0 4 2 mois
printed album looks different from PDF export active 1 3 ans
Playback with a split bar and DC al Coda active 3.2 1 3 ans