Issues for MuseScore

Title Status Trier par ordre croissant Priority Version Replies Last updated
Remember location of start/end loop position flags per score, and status of loop button active 3.x-dev 1 1 an
Choose instruments: "Make soloist" obscures instruments with long names active 3.x-dev 1 1 an
Choose instruments: can't delete lone instrument from the score instruments list active 3.x-dev 1 1 an
Choose instruments: better default for ordering? active 3.6 3 1 an
Pressing "Back" then "Next" in "Choose instruments deletes the instrument list active 3.5 0 1 an
Voltas alignment thrown off by errant multiple voltas active 3.5 1 1 an
Import of xml creates multiple voltas active 3.6 1 1 an
New tempo mark in 3.6 has notehead placed too low active 3.6 7 1 an
Voltas duplicated if first instrument is invisible. active 8 1 an
MusicXML Lines export/import issues active 3.x-dev 4 1 an
Hide system barline staff property not re-applied to existing measures after enabling then disabling active 3.x-dev 6 1 an
Incorrect size of dynamics after pressing undo in text edit mode active 3.5 3 1 an
Realize chord symbols: dialog does not open when using the menu command active 3.5 3 1 an
Apparent issues when Hebrew Translation is Turned On active 3.5 2 1 an
Mixer panel not shown correct when opened active 3.6 10 1 an
WYSIWYG text editor for headers and footers active 3.5 3 1 an
Crash on editing footer text after moving it manually with cursor keys then double-clicking it active 3.6 2 1 an
[MusicXML import] [3.6.0 regression] tuplet attributes bracket and show-number imported but not saved in MuseScore format active 3.6 5 9 mois
Collapse / Expand all Palettes are not aligned to left when ticking ‘Open…palette at a time’ active 3.6 2 1 an
MuseJazz repeat wings are asymmetrical active 3.0 0 1 an
Creating Volta on single note selected, produces one staff only volta (as if Ctrl had been pressed) active 3.0 7 1 an
Box notation / note frame support active 3.5 16 1 mois
Style window: width of left-hand panel resets to default when session ends active 3.6 3 1 an
MuseScore 3.6.0 AppImage in Ubuntu Studio 18.04 with KXStudio is very slow to open and does respond with enormous delays (like 30 seconds or so) active 3.6 96 10 mois
Portamento glissandos cause squeaking at end active 3.6 31 1 mois