Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
No sound on Playback needs info 3.4 1 2 ans
Won't accept/display Header Text $f $F needs info 3.4 4 2 ans
Play Button etc greyed out - not available - ONLY in 3.x versions needs info 3.4 1 2 ans
Glitches needs info 3.4 4 2 ans
In 3.5, the splash screen does not disappear after a score was opened needs info 3.5 11 1 an
Long program start time needs info 3.5 1 2 ans
Can't Install Update needs info 3.5 1 2 ans
problem with current update needs info 3.5 1 1 an
Playback and Edit Lag needs info 3.5 1 1 an
SCREECHING WHITE NOISE whenever I try to use musescore needs info 3.5 1 1 an
On occasion, in continuous view, the music will slide over 10 barlines and I can't see what's being played. needs info 3.4 2 1 an
3.5 crashes on start-up needs info 3.5 3 1 an
Download of the installer is requering a password needs info 3.5 2 1 an
Playback does not work needs info 3.5 5 1 an
Issues with the latest upgrade needs info 3.5 4 1 an
Make page scroll when playing in panorama view needs info 3.5 8 1 an
Musescore exits immediately after app loads. Just upgraded to latest version. needs info 3.5 3 1 an
Bars of No Value needs info 3.4 4 1 an
MuseScore will not upgrade to 3.5 needs info 3.5 8 1 an
My audio won't work!! needs info 3.5 1 1 an
Chord Symbols and their highlight frame jump around needs info 3.4 2 1 an
Weird arpeggio symbol issues needs info 3.5 3 1 an
No sound and no playback needs info 3.5 1 1 an
No sound on MacOS 10.15 needs info 3.5 14 6 mois
Lost "Dynamics" pallete needs info 3.4 2 1 an