Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Sound needs info 3.6 2 8 mois
Prima volta and crescendo drag behaves differently active 3.6 6 1 an
Old Hungarian text appeares left to right. The correct is right to left active 3.6 20 1 an
Button "Screenshot" sends to an external link needs info 3.6 3 1 an
Position lost when alternating between page and continuous view active 3.6 1 1 an
"Sounds" drop down in Mixer is empty, cannot choose anything. active 3.6 0 1 mois
Notes in wrong octave needs info 3.6 2 2 mois
Program crashes when importing a locked Guitar Pro File active 3.6 7 1 an
Scrolling the palettes is buggy with external mouse active 3.6 0 2 mois
Guitar Tablature For *va Clef needs info 3.6 2 1 an
tuplet bracket not slanted with beams active 3.6 0 1 an
Playback Double Effect needs info 3.6 2 1 mois
Allow mouse wheel to scroll palettes on hover needs info 3.6 10 1 an
Toggling "Drumset" on then off does not restore all noteheads to default active 3.6 3 4 mois
Musescore 3.6.2 won't stop crashing. needs info 3.6 2 1 an
glitch while I play the song needs info 3.6 1 11 mois
MusicXML's justify parameter is not respected active 3.6 1 2 mois
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 1 an
out-of-tune program needs info 3.6 2 9 mois
Volume slider for main parts not working needs info 3.6 3 1 an
crash - froze needs info 3.6 1 1 an
Custom time signatures overruled by multirest active 3.6 2 1 an
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 1 an
[MusicXML export] Lyrics under rests get lost active 3.6 6 3 mois
Placement of Key Signatures needs info 3.6 3 10 mois