Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
MS opens for each score a popup regarding new style and font - none of the popups is responsive active 3.6 2 1 an
App keeps crashing after a few minutes of using it, this has been happenning for at least 6 weeks needs info 3.6 9 3 mois
Unresponsiveness related to bluetooth audio devices active 3.6 0 1 an
Playback at start of selection not working needs info 3.6 2 1 an
Fa looks like La when using second voice active 3.6 0 1 an
Parts page misconfiguration needs info 3.6 3 8 mois
Ottava brackets ignored in tremolo playback active 3.6 0 1 an
Print Button simply does not work needs info 3.6 5 1 an
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 1 an
Changing instruments on single staff leading to problems. needs info 3.6 13 3 mois
Brackets for Voltas disappeared needs info 3.6 16 1 an
Page settings in parts are initialized incorrectly in dialog if using pre-3.5.2 defaults active P1 - High 3.6 21 1 an
Doesn't recognize headphones as a playback sound option active 3.6 8 10 mois
Score with section breaks - Error transposing sections needs info 3.6 2 7 mois
Have separate font-size setting for secondary windows (Preferences, Style etc.) active 3.6 0 1 an
The selection is lost when changing the length of the rest of an empty measure active 3.6 10 4 mois
MuseScore Preferences Reset on Launch needs info 3.6 4 1 an
Small notes from different voices don't stack up active 3.6 1 1 an
unintended swing rhythm in eighth note pattern needs info 3.6 2 3 mois
two urgent updates needs info 3.6 2 1 an
Missing tie in part after paste active 3.6 4 1 an
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 10 mois
Cannot hear music I wrote needs info 3.6 1 7 mois
chord formation, and double click to listen to the whole chord. active 3.6 3 1 an
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 1 an