Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Formating text options missing in MS4 active 4.x-dev 4 11 mois
keyboard shortcuts aren't working when using a Hebrew keyboard layout active 4.x-dev 3 9 mois
Playback plays diminuendo instead of crescendo from "ff" if there is "p" set in the bar after active 4.x-dev 2 11 mois
Clarinet Sound GitHub issue 4.x-dev 5 10 mois
Make it easier to delete the last characters of a song line. active 4.x-dev 0 11 mois
Saving to cloud creates duplicates active 4.x-dev 3 10 mois
MuseScore 4.0 bugs needs info 4.x-dev 5 11 mois
Allow tempo change when clicking tempo icon in menu bar active 4.x-dev 10 11 mois
auto add System returns does not count silence measures active 4.x-dev 1 11 mois
Musescore 4 menus are slower than Musescore 3 active 4.x-dev 1 11 mois
on mac osx ventura window always launches up taking up the whole screen even when resized and then saved and exited. active 4.x-dev 1 11 mois
Problems with playback needs info 4.x-dev 1 11 mois
Viola (solo) unable to perform an octave jump. active 4.x-dev 1 11 mois
Crash after writing crescendo in a file from MS3; autosave file is defect active 4.x-dev 0 11 mois
Musescore 4 sometimes plays rests instead of eighth notes in swing. active 4.x-dev 1 11 mois
Notes skipped on playback active 4.x-dev 0 11 mois
Muse Sounds Playback Drastically Slows Application needs info 4.x-dev 9 11 mois
Playback of acciaccaturas on tied 16th notes is broken active 4.x-dev 0 11 mois
Harp MuseSound Soundfont doesn't play consistantly unless on Forte dynamic or higher when used in playback active 4.x-dev 1 11 mois
Soprano Saxophone's C6 note is much louder than others active 4.x-dev 1 11 mois
Muse Brass scoops cut out too early active 4.x-dev 2 11 mois
Can't change playback properties of dynamic markings active 4.x-dev 2 11 mois
4x-dev: Customized notebeam positions are lost active 4.x-dev 2 1 an
musescore corrupting files when adding or removing measures active 4.x-dev 8 11 mois
Muse Sounds Saxophones staccato playback issues active 4.x-dev 0 11 mois