Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 8 ans
Dotted line at end of first segment of continued line goes to bad location if endpoint is on different page active 1 8 ans
Add text to arpeggio bracket active 1 8 ans
Cannot enter unison notes via mouse active 0 8 ans
[MusicXML] Ungraceful handling of a tie when next note is not the same pitch active 2 8 ans
The continuous panel flashes a few times when it's first displayed active 1 8 ans
Slides, Hammerons and Pulloffs not marked in tab active 1 8 ans
Non-ASCII characters in style name not handled correctly active 7 8 ans
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 8 ans
Offset field not editable after resetting to default when multiple elements are selected active 2 7 ans
Edit and add notes in pianoroll. active 5 7 ans
Vertical position of fermata is different on note and rest active 1 7 ans
The navigator and the "display position" are not updated when deleting all measures active 0 7 ans
Uneven spacing between drum clef and rest active 2 7 ans
just checking measure properties marks score dirty active 1 7 ans
Continuous view is interrupted by frames active 6 7 ans
Add menu item : Create -> Image from file active 3 7 ans
Bookmarked directory in file dialog are not restored active 0 7 ans
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 7 ans
Chord symbols won't overlap barline active 11 7 ans
Instrument Sound changes every time another score is opened active 4 7 ans
"Export Parts" should convert the filename as per the same rules as the new score wizard active 1 7 ans
Tremolo channel not exported to audio active 1 7 ans
Dialogues forgot size and position active 1 7 ans
Issues with cross staff notation in 1.3 scores with flipped beams/stems active 7 7 ans