Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
Centre lyric to notehead in stanza active 0 7 ans
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 7 ans
Request "Play notes while editing" command be added to toolbar active 4 7 ans
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 7 ans
[Trunk] Sound briefly heard from last score after reopening active 2 7 ans
New shortcuts in Edit Percusión active 3 7 ans
rehearsal, segno and coda markings collide with measure number on first measure of system active 7 7 ans
clicking object with opaque background selects object behind it instead active 2 7 ans
Out of range note doesn't highlight when dragging element onto it active 3 7 ans
Tie of unison note ignored on playback in 1.3 score active 1 7 ans
F2 transpose does not respect key signatures active 1 7 ans
[Mac] Function keys do not work active 9 7 ans
Pause extends arpeggio in playback active 1 7 ans
can't manually advance voice 2-4 note edit cursor to measure not already containing that voice active 2 7 ans
Multi-voice rests not centred to notehead active 2 7 ans
Hyphen in lyric doesn't appear at start of next line active 2 7 ans
Option to override settings in Preferences upon import/export active 0 7 ans
Instrument change uses sound of original entry for all, except last active 1 7 ans
Screen reader should say if a checkbox is checked or not active 0 7 ans
Flag of tablature beside stem collides with fret mark active 0 7 ans
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 7 ans
[MuseScore 2.0][Plugin Development] Text coloring via qml does not seem to work active 4 7 ans
[Mac] Some dragged special characters appear as box active 3 7 ans
Request different default font for instrument change active 3 7 ans
Lyrics line not positioned correctly for vertical alignments other than baseline active 0 7 ans