Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
The uppermost linked stave controls playback only after saving and reloading the score. active 3.6 5 1 an
The use of tab key to separate text - words/letters - causes problem for export PDf active 8 7 ans
The window "Style" doesn't fit my screen active P1 - High 3.0 12 3 ans
There is a delay and a buzzing sound when I input/move notes on the score sheet needs info 3.0 10 1 an
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 2 ans
Thicker hooks, needed feature for the visually impaired musicians active 2.1 6 6 ans
Thing keeps gettin' stuck at the right side needs info 3.4 2 2 ans
Things on last page are smaller needs info 3.0 3 3 ans
This score causes ram to spike and freezes my computer active P1 - High 3.6 3 6 mois
three-note beams inconsistent active 3.6 1 1 an
Tidy up Getting Started score active 0 7 ans
Tie and slur direction in tablature active 3 9 ans
Tie command should only work if next note is exact same note active 2.1 22 4 ans
Tie direction for chords on tab staves non-deterministic? active 1 8 ans
Tie does not work needs info 3.2 4 3 ans
Tie doesn't disappear after Insert Measure active 2 9 ans
Tie of unison note ignored on playback in 1.3 score active 1 7 ans
Tied note doesn't play on repeat active 2.1 6 6 ans
Ties across key changes with accidentals are incorrect needs info 3.6 3 1 an
Ties are positioned off-centre in certain cases active 3.5 1 1 an
Ties disappear in complex tuplets when loaded. needs info 3.1 2 3 ans
Ties don't re-position to avoid collision with upcoming notes active 0 9 ans
Ties in imported (2.x) tablature have wrong horizontal placement: fixed by saving and reloading active P2 - Medium 3.0 24 3 ans
Ties in rhythmic slash notation are not positioned correctly active 3.6 5 1 an
Ties in wrong direction with invisible voice 2 notes active P2 - Medium 3.0 1 4 ans