Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Wrong links in forum description of English Documentation forum when accessed from another language active 1 6 ans
Wrong Midi channels in connected parts active 3.0 12 3 ans
wrong MIDI for notes with two stems (and identical duration) active 2.1 0 5 ans
Wrong museScore version tag written when using "-t" option active 2.1 2 5 ans
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 8 mois
wrong notes needs info 3.0 1 3 ans
Wrong Page Margins needs info 3.6 4 4 mois
Wrong playback after applying cross-staff notation with glissandos in Diatonic play style active 3.2 5 2 ans
Wrong playback of trills with ottava needs info P1 - High 3.0 4 3 ans
Wrong position of measure rest if there is a breath mark in another voice active 3.0 2 3 ans
Wrong rest placement in double-stemmed writing active 7 7 ans
wrong selection with mouse from right to left active 1 8 ans
Wrong Sounds active 3.4 12 2 ans
Wrong tempo, key- and time signature on MIDI import needs info P2 - Medium 3.0 5 7 mois
Wrong vertical position of breath mark active P1 - High 3.0 28 1 an
Wrong vertical shift of note dot when dragging with mouse while holding shift active 2.1 3 6 ans
Wrong width of last system once fill threshold exceeded active 4 7 ans
WYSIWYG text editor for headers and footers active 3.5 3 1 an
XML Import of certain malformend file crashes MuseScore 3 active 3.0 9 3 ans
XML-import and export of beams over rests active 3.6 1 1 an
yo can't hear anithing needs info 3.4 1 2 ans
You Are Mine-S1 needs info 3.0 2 3 ans
Zerberus - loops lasting longer than about 2 seconds crashes MuseScore or at least suddenly stop on playback needs info 3.2 5 3 ans
Zerberus does not work correctly with channel number >64 active P1 - High 3.0 6 2 ans
Zerberus: add support for filter envelope active 3.0 2 4 ans