Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Some chords symbols don't scale properly with style settings active P2 - Medium 3.3 0 3 years
Split staff does not work in MIDI inport active 3.3 0 2 years
Audio crackle when audio starts or stops active 3.3 0 2 years
Musescore kills sound active 3.3 0 2 years
Coloured elements added to pallet do not retain colour when used in score active 3.4 0 2 years
Deleting a "long" char from text messed up the text active 0 7 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 6 years
Slur badly drawn when flipped in multi-voice measure active 3.4 0 2 years
Trill playback for unpitched percussion active 0 6 years
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 years
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 2 years
Lyrics: Store end-line and end-paragraph markers active 3.x-dev 0 7 months
[EPIC] Image export issues active 3.4 0 2 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years
[MusicXML export] missing staff in harmony active 3.4 0 2 years
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 2 years
Copy, cut and paste in note input mode? active 3.4 0 2 years
Delete first beat of first measure invalidates key signature active P1 - High 3.4 0 2 years
Fretboard diagrams: reduce empty space in the Inspector active 3.4 0 2 years
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 2 years
Fermata durata active 2.1 0 6 years
[Linux] Improve the I/O configuraton, split MIDI and audio setup active 3.0 0 6 years
Allow Fine to be attached to a note active 2.1 0 6 years
[MusicXML import] lyrics with duplicate numbers are not imported active 3.5 0 2 years
Tuplet numbers are not shown in lute tablature active 2.2 0 5 years