Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Allow user to edit user style name from Inspector? active 3.6 0 3 months
Changed Element offset (and other settings) saved from the palette active 3.6 0 2 months
Tempo slider changes get jaggy active 3.6 0 1 month
Tabs bar / active tab position resets after printing active 3.6 0 1 month
Some microtonal intervals do not play active 3.6 0 3 weeks
Tablature warning rectangles can cause unwanted breaks in tablature lines active 3.6 0 1 week
[MusicXML export] missing staff in harmony active 3.4 0 1 year
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 1 year
Note input problem when split display option is selected active 2.2 0 3 years
Slur badly drawn when flipped in multi-voice measure active 3.4 0 1 year
Noteheads palette active 2.3 0 2 years
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 2 years
[MusicXML import] series of tied notes does not work if tied order is start stop active 3.4 0 1 year
Find (Go To) Bar: Dropdown list of previous searches does not reset when selecting a different score active 2.3 0 2 years
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 2 years
Jack MIDI : MuseScore plays piano only active 0 11 years
featured Micro-interval tuning? active 0 10 years
Add continuous controller support active 0 10 years
Stacked Poly Chords with complex chords on bottom active 0 9 years
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 9 years
Display build and test status where it belongs active 0 8 years
Local relayout produces unreadable results with multiple voices active P1 - High 3.0 0 2 years
Merging stems and tails active 0 8 years
[Mac] Show last opened items in dock active 0 8 years
When reading the y position of staff text it differs by 1.5 from the position it was written at. active 2.3 0 2 years